No input field in Read and Write 12.0 for serial number

No input field in Read and Write 12.0 for serial number

Problem

After installing Read and Write and signing in you are unable to input a serial number code for your license. The "about Read and Write" screen shows only an expiry date and version.

Cause:
This problem is caused by signing in with an academic email address, when this is entered the software registers to the license held by the acadmic institution and blocks activating with a custmer serial number code.

Resolution

To resolve the issue log out of the account and log back in using a personal email address, once this is done you will be able to enter a serial number and activate the software properly.

    • Related Articles

    • TextHelp - Activate Read and Write software license

      Problem A user wishes to activate their Read and Write software using their license key. Resolution Open Read and Write on your computer. Click the Read and Write tab at the top of the screen. Select the other you wish to sign in with, a number of ...
    • Texthelp - Offline activation for Read & Write

      Problem You need to activate Read and Write installed on an offline computer that doesn’t have an internet connection. Applies to • Read & Write (version 12.0.71 and above) Resolution You can carry out an offline activation if the online activation ...
    • Read&Write – Install and activate software for Mac OS

      Problem A user needs to install their copy of Read & Write onto a Mac. Resolution Please follow the instructions below to install Read & Write on a Mac. Step 1 – Downloading Please have your Read & Write license serial number to hand. Click the link ...
    • Read&Write - License expired message displayed

      Problem A DSA student using Read&Write receives a message that the license has expired in the “About Read&Write window. Resolution The problem is most likely to be with email sign-in address. Student customers should be advised that they should sign ...
    • Texthelp – Read & Write is signed in but features do not work or there is an expiry on license

      Problem A DSA user of Read & Write discovers their toolbar is not populated or an installation of Global autocorrect is not working. Applies to Read & Write (Mac) Resolution This problem may be the result of being signed in under the wrong account. ...